Discussion:
Fehler bei DynDNS
(zu alt für eine Antwort)
Friedhold Schuster
2019-10-19 07:29:59 UTC
Permalink
Hallo an alle hier,
ich versuche beim Bekannten DynDNS zum Laufen zu bringen.

Auf der WebSite des Fli4l kommt nach Aktualisierung von DynDNS folgender
Fehler:

/usr/bin/dyndns-update: .: line 2: can't open '/usr/share/circuits/api'

Meine Config:

OPT_DYNDNS='yes'
DYNDNS_SAVE_OUTPUT='yes'
DYNDNS_N='1'
DYNDNS_1_PROVIDER='TWODNS'
DYNDNS_1_USERNAME='***@xxxx.xx'
DYNDNS_1_PASSWORD='xxxxxxxxxxx'
DYNDNS_1_HOSTNAME='xxx.dd-dns.de'
DYNDNS_1_CIRCUIT_N='1'
DYNDNS_1_CIRCUIT_1='xxxxx'
DYNDNS_1_DETECT_EXT_IPV4='checkip'


Wo könnte mein Fehler liegen oder was kann ich noch liefern?

Dankeschön
Peter Schiefer
2019-10-19 12:20:07 UTC
Permalink
Hallo Friedhold,
Post by Friedhold Schuster
ich versuche beim Bekannten DynDNS zum Laufen zu bringen.
Auf der WebSite des Fli4l kommt nach Aktualisierung von DynDNS folgender
/usr/bin/dyndns-update: .: line 2: can't open '/usr/share/circuits/api'
sieht mir nach dem DyNDns-Paket für fli4l 4.0 aus ;)
Post by Friedhold Schuster
OPT_DYNDNS='yes'
DYNDNS_SAVE_OUTPUT='yes'
DYNDNS_N='1'
DYNDNS_1_PROVIDER='TWODNS'
DYNDNS_1_PASSWORD='xxxxxxxxxxx'
DYNDNS_1_HOSTNAME='xxx.dd-dns.de'
DYNDNS_1_CIRCUIT_N='1'
DYNDNS_1_CIRCUIT_1='xxxxx'
xxxxx ist der Name eines in config/circuits.txt definierten Circuits.
Post by Friedhold Schuster
DYNDNS_1_DETECT_EXT_IPV4='checkip'
Wo könnte mein Fehler liegen oder was kann ich noch liefern?
für mich sieht das hier nach ner Mischung aus 3.10er und 4.0er Paketen aus
- kann das sein? Insbesondere komme ich da drauf, da du die Frage in
spline.fli4l stellt, Fragen zu 4.0 gehören ja nach spline.fli4l.dev

Gruß Peter
Friedhold Schuster
2019-10-19 14:15:59 UTC
Permalink
Hallo Peter,
Post by Peter Schiefer
xxxxx ist der Name eines in config/circuits.txt definierten Circuits.
Ich habe auch den Circuit dort eingetragen
Post by Peter Schiefer
Post by Friedhold Schuster
DYNDNS_1_DETECT_EXT_IPV4='checkip'
Wo könnte mein Fehler liegen oder was kann ich noch liefern?
für mich sieht das hier nach ner Mischung aus 3.10er und 4.0er Paketen aus
- kann das sein?
Gemischt nicht. Ich habe die 4.0.0

Insbesondere komme ich da drauf, da du die Frage in
Post by Peter Schiefer
spline.fli4l stellt, Fragen zu 4.0 gehören ja nach spline.fli4l.dev
Also stelle ich sie dann dort nochmal. Ok?

Dankeschön

Loading...