Discussion:
Umlaute im Fli Verzeichnis machen Probleme mit SCP
(zu alt für eine Antwort)
Frank Stroeter
2019-06-14 07:15:28 UTC
Permalink
Hallo NG,

ich habe eben festgestellt, daß eine Übertragung mit mkfli4l.bat via SCP
nicht möglich ist, wenn das Fli Verzeichnis Umlaute enthält.
Im Ordner TÄST liegen meine Dateien, ich starte mkfli, er erstellt auch
alles im build Verzeichnis. Dann möchte meine Windose per SCP zum Router
übertragen uns es kommt die Meldung:
Das System kann den angegebenen Pfad nicht finden

Getestet mit 3.10.16 und 3.10.17 mit 2x Win7
Ist das ein Problem auf meiner Windumm-Kiste?

Danke für Eure Anregungen
Frank
Thomas Grunenberg
2019-06-14 15:36:10 UTC
Permalink
Post by Frank Stroeter
Hallo NG,
ich habe eben festgestellt, daß eine Übertragung mit mkfli4l.bat via SCP
nicht möglich ist, wenn das Fli Verzeichnis Umlaute enthält.
Im Ordner TÄST liegen meine Dateien, ich starte mkfli, er erstellt auch
alles im build Verzeichnis. Dann möchte meine Windose per SCP zum Router
Das System kann den angegebenen Pfad nicht finden
Getestet mit 3.10.16 und 3.10.17 mit 2x Win7
Ist das ein Problem auf meiner Windumm-Kiste?
Danke für Eure Anregungen
Frank
Hi Frank,

Wenn es "nur" an dem Umlaut liegt, benenn doch einfach Dein Verzeichnis
um (es würde sich TEST anbieten).

Um die Dateien per SCP von Deinem Windows-Rechner auf den fli zu
kopieren nutzt das mkfli4l.bat das Programm
...\fli4l\3.10.10\fli4l-3.10.10\windows\pscp.exe. Wenn ich es richtige
sehe wird dort die Version 0.62 verwendet.

Du kannst ja versuchen dort eine neuere Version (aktuell ist Version
0.71) von https://www.chiark.greenend.org.uk/~sgtatham/putty/ zu
verwenden. Evtl. kann die neue Version mit Umlauten im Pfad umgehen.
Dann haben es die Entwickler evtl. einfacher den Fehler zu beseitgen.

Gruß
Thomas

Loading...