(zu alt für eine Antwort)
iTunes-Updateserver konnte nicht erreicht werden!?
Hans Meier
2009-04-07 20:33:57 UTC
Hallo Gemeinde,

ich habe folgendes Problem:
Nach der Installation von iTunes habe ich versucht die Software und den iPod
zu aktualisieren.
Ich erhalteimmer die Fehlermeldung: Der iTunes-Updateserver konnte nicht
erreicht werden. Bitte überprüfen Sie Ihre Internetverbindung oder versuchen
es später erneut.

Auf meinen Vista Home Rechner habe ich iTunes 8.1.0.52 installiert.
Der Fli4l läuft mit Version 3.0.1
Der Rechner direkt OHNE Fli4l mit dem iNet verbunden macht keine Probleme.

Kann mir jemand helfen, und sagen was ich an der Konfiguration ändern muß?

Vielen Dank
Hansi
Bastian Lutz
2009-04-08 16:06:41 UTC
Hallo Hans!
Post by Hans Meier
Nach der Installation von iTunes habe ich versucht die Software und den
iPod zu aktualisieren.
Schon mal zur Sicherheit den Apple Software-Updater laufen lassen?
Post by Hans Meier
Ich erhalteimmer die Fehlermeldung: Der iTunes-Updateserver konnte nicht
erreicht werden. Bitte überprüfen Sie Ihre Internetverbindung oder
versuchen es später erneut.
Auf meinen Vista Home Rechner habe ich iTunes 8.1.0.52 installiert.
Der Fli4l läuft mit Version 3.0.1
Der Rechner direkt OHNE Fli4l mit dem iNet verbunden macht keine Probleme.
Kann mir jemand helfen, und sagen was ich an der Konfiguration ändern muß?
- Kommst du ueberhaupt auf den fli4l bzw. ins Internet? Ich denke da z.
B. an eine fest eingestellte IP, die aber nur zusammen mit dem DSL-Modem
harmoniert und nicht mit deinem LAN.
- Hast du irgendwo einen Proxy eingetragen? Braucht man bei fli4l
normalerweise nicht (wenn du das braeuchtest, solltest du das wissen :-)).
- Irgendeine Personal-Firewall, die ueber's Ziel hinausschiesst? (z. B.
von Windows, teilweise aber auch bei Virenscannern mitgeliefert, etc.).

Bastian Lutz
--
Wenn jemand irgendwas von Anonymitaet faselt, wenn er oder jemand
anderes (meist Newbies) darauf hingewiesen wurde, dass er einen Realname
verwenden sollte, hat er den Hinweis nicht richtig gelesen.
Hans Meier
2009-04-08 17:51:33 UTC
Hallo Bastian,

ich habe versucht den Apple Software-Updater zu installieren, kann die
Website zwar erreichen, das Programm istalliert sich jedoch nicht. Der
Download startet nicht, weder mit Mozilla noch mit Internet Explorer.
(Funktioniert bei anderen Seiten und Downloads vollkommen problemlos!)

Und, Ja andere Seiten lassen sich ohne Probleme ansurfen.
Ein Proxy ist nicht eingetragen.
Die Windows-Firewall habe ich zum Test abgeschaltet, das Ergebnis ist leider
das gleiche.

Vielen Dank für die Tipps
Hansi

die
Post by Bastian Lutz
Hallo Hans!
Post by Hans Meier
Nach der Installation von iTunes habe ich versucht die Software und den
iPod zu aktualisieren.
Schon mal zur Sicherheit den Apple Software-Updater laufen lassen?
Post by Hans Meier
Ich erhalteimmer die Fehlermeldung: Der iTunes-Updateserver konnte nicht
erreicht werden. Bitte überprüfen Sie Ihre Internetverbindung oder
versuchen es später erneut.
Auf meinen Vista Home Rechner habe ich iTunes 8.1.0.52 installiert.
Der Fli4l läuft mit Version 3.0.1
Der Rechner direkt OHNE Fli4l mit dem iNet verbunden macht keine Probleme.
Kann mir jemand helfen, und sagen was ich an der Konfiguration ändern muß?
- Kommst du ueberhaupt auf den fli4l bzw. ins Internet? Ich denke da z. B.
an eine fest eingestellte IP, die aber nur zusammen mit dem DSL-Modem
harmoniert und nicht mit deinem LAN.
- Hast du irgendwo einen Proxy eingetragen? Braucht man bei fli4l
normalerweise nicht (wenn du das braeuchtest, solltest du das wissen :-)).
- Irgendeine Personal-Firewall, die ueber's Ziel hinausschiesst? (z. B.
von Windows, teilweise aber auch bei Virenscannern mitgeliefert, etc.).
Bastian Lutz
--
Wenn jemand irgendwas von Anonymitaet faselt, wenn er oder jemand anderes
(meist Newbies) darauf hingewiesen wurde, dass er einen Realname verwenden
sollte, hat er den Hinweis nicht richtig gelesen.
Bastian Lutz
2009-04-09 13:12:54 UTC
Hallo Hans!
Post by Hans Meier
ich habe versucht den Apple Software-Updater zu installieren, kann die
Website zwar erreichen, das Programm istalliert sich jedoch nicht. Der
Download startet nicht, weder mit Mozilla noch mit Internet Explorer.
(Funktioniert bei anderen Seiten und Downloads vollkommen problemlos!)
Und, Ja andere Seiten lassen sich ohne Probleme ansurfen.
Ein Proxy ist nicht eingetragen.
Die Windows-Firewall habe ich zum Test abgeschaltet, das Ergebnis ist
leider das gleiche.
[ToFu kostenpflichtig entsorgt -> Bitte fli4l-Spielregeln beachten!]

MTU-Einstellung der Netzwerkkarte vermurkst? Sollte im LAN 1500 Bytes
sein. Wg. DSL-Modems wird die manchmal reduziert.

Bastian Lutz
--
- fli4l-Spielregeln: http://www.fli4l.de/hilfe/newsgruppen/
- eisfair-Spielregeln: http://www.eisfair.org/hilfe/newsgroups/
- Richtig zitieren: http://learn.to/quote
- Die perversen Bugs von Outlook Express flicken: http://oe-faq.de
Hans Meier
2009-04-09 14:42:27 UTC
Post by Bastian Lutz
Hallo Hans!
Post by Hans Meier
ich habe versucht den Apple Software-Updater zu installieren, kann die
Website zwar erreichen, das Programm istalliert sich jedoch nicht. Der
Download startet nicht, weder mit Mozilla noch mit Internet Explorer.
(Funktioniert bei anderen Seiten und Downloads vollkommen problemlos!)
Und, Ja andere Seiten lassen sich ohne Probleme ansurfen.
Ein Proxy ist nicht eingetragen.
Die Windows-Firewall habe ich zum Test abgeschaltet, das Ergebnis ist
leider das gleiche.
[ToFu kostenpflichtig entsorgt -> Bitte fli4l-Spielregeln beachten!]
MTU-Einstellung der Netzwerkkarte vermurkst? Sollte im LAN 1500 Bytes
sein. Wg. DSL-Modems wird die manchmal reduziert.
Bastian Lutz
--
- fli4l-Spielregeln: http://www.fli4l.de/hilfe/newsgruppen/
- eisfair-Spielregeln: http://www.eisfair.org/hilfe/newsgroups/
- Richtig zitieren: http://learn.to/quote
- Die perversen Bugs von Outlook Express flicken: http://oe-faq.de
Von einer MTU-Einstellung habe ich noch nie etwas gehört.
Finde ich diese in einer TXT des fli4l, oder in einer Config zur
Netzwertkarte?

Hansi
Bastian Lutz
2009-04-09 14:48:39 UTC
Hallo Hans!
Bitte nur ein Einleitungszeile -> http://oe-faq.de
Post by Hans Meier
Post by Bastian Lutz
Post by Hans Meier
ich habe versucht den Apple Software-Updater zu installieren, kann
die Website zwar erreichen, das Programm istalliert sich jedoch
nicht. Der Download startet nicht, weder mit Mozilla noch mit
Internet Explorer. (Funktioniert bei anderen Seiten und Downloads
vollkommen problemlos!)
Und, Ja andere Seiten lassen sich ohne Probleme ansurfen.
Ein Proxy ist nicht eingetragen.
Die Windows-Firewall habe ich zum Test abgeschaltet, das Ergebnis ist
leider das gleiche.
[ToFu kostenpflichtig entsorgt -> Bitte fli4l-Spielregeln beachten!]
MTU-Einstellung der Netzwerkkarte vermurkst? Sollte im LAN 1500 Bytes
sein. Wg. DSL-Modems wird die manchmal reduziert.
Bastian Lutz
--
- fli4l-Spielregeln: http://www.fli4l.de/hilfe/newsgruppen/
- eisfair-Spielregeln: http://www.eisfair.org/hilfe/newsgroups/
- Richtig zitieren: http://learn.to/quote
- Die perversen Bugs von Outlook Express flicken: http://oe-faq.de
Bitte nicht die Sig. mitzitieren -> fli4l-Spielregeln bzw. OE-FAQ.
Post by Hans Meier
Von einer MTU-Einstellung habe ich noch nie etwas gehört.
Finde ich diese in einer TXT des fli4l, oder in einer Config zur
Netzwertkarte?
Um die MTU am fli4l musst du dich i.d.R. nicht kuemmern. Ich rede von
deinem Client. Du musst da IIRC entweder in der Registry rumfummeln
(nichts fuer Anfaenger!) oder spezielle Programme verwenden. Such doch
mal nach "mtu windows" oder so hier in der Gruppe oder mit einer
Websuchmaschine. Ich hatte das Problem nie, deswegen weiss ich aus dem
Kopf gerade nichts genaueres.

HTH

Bastian Lutz
--
- fli4l-Spielregeln: http://www.fli4l.de/hilfe/newsgruppen/
- eisfair-Spielregeln: http://www.eisfair.org/hilfe/newsgroups/
- Richtig zitieren: http://learn.to/quote
- Die perversen Bugs von Outlook Express flicken: http://oe-faq.de
Hans Meier
2009-04-09 20:46:35 UTC
Hallo Bastian!
Post by Bastian Lutz
Hallo Hans!
Bitte nur ein Einleitungszeile -> http://oe-faq.de
Post by Hans Meier
Post by Bastian Lutz
Post by Hans Meier
ich habe versucht den Apple Software-Updater zu installieren, kann die
Website zwar erreichen, das Programm istalliert sich jedoch nicht. Der
Download startet nicht, weder mit Mozilla noch mit Internet Explorer.
(Funktioniert bei anderen Seiten und Downloads vollkommen problemlos!)
Und, Ja andere Seiten lassen sich ohne Probleme ansurfen.
Ein Proxy ist nicht eingetragen.
Die Windows-Firewall habe ich zum Test abgeschaltet, das Ergebnis ist
leider das gleiche.
[ToFu kostenpflichtig entsorgt -> Bitte fli4l-Spielregeln beachten!]
MTU-Einstellung der Netzwerkkarte vermurkst? Sollte im LAN 1500 Bytes
sein. Wg. DSL-Modems wird die manchmal reduziert.
Bastian Lutz
--
- fli4l-Spielregeln: http://www.fli4l.de/hilfe/newsgruppen/
- eisfair-Spielregeln: http://www.eisfair.org/hilfe/newsgroups/
- Richtig zitieren: http://learn.to/quote
- Die perversen Bugs von Outlook Express flicken: http://oe-faq.de
Bitte nicht die Sig. mitzitieren -> fli4l-Spielregeln bzw. OE-FAQ.
Post by Hans Meier
Von einer MTU-Einstellung habe ich noch nie etwas gehört.
Finde ich diese in einer TXT des fli4l, oder in einer Config zur
Netzwertkarte?
Um die MTU am fli4l musst du dich i.d.R. nicht kuemmern. Ich rede von
deinem Client. Du musst da IIRC entweder in der Registry rumfummeln
(nichts fuer Anfaenger!) oder spezielle Programme verwenden. Such doch mal
nach "mtu windows" oder so hier in der Gruppe oder mit einer
Websuchmaschine. Ich hatte das Problem nie, deswegen weiss ich aus dem
Kopf gerade nichts genaueres.
HTH
Bastian Lutz
--
- fli4l-Spielregeln: http://www.fli4l.de/hilfe/newsgruppen/
- eisfair-Spielregeln: http://www.eisfair.org/hilfe/newsgroups/
- Richtig zitieren: http://learn.to/quote
- Die perversen Bugs von Outlook Express flicken: http://oe-faq.de
Leider auch der MTU Wert nicht die Lösung.
Da sich der Update Server sich von einem Laptop mit Vista und von einem
Dektop mit XP nicht erreichen läßt, bin ich mit im Prinzip sicher das der
Fehler in der Config des Fli4l steken muß.

Hat denn hier niemand einen Fli4l und einen iPod?

Fohe Ostern
Hansi
Jim Meba
2009-04-10 13:17:16 UTC
Hi,
Post by Hans Meier
Hallo Bastian!
Bitte auf eine Zeile kürzen (OE korrekt einstellen), danke!
Post by Hans Meier
Leider auch der MTU Wert nicht die Lösung.
Da sich der Update Server sich von einem Laptop mit Vista und von einem
Dektop mit XP nicht erreichen läßt, bin ich mit im Prinzip sicher das der
Fehler in der Config des Fli4l steken muß.
Schuss ins Blaue:

DNS_FILTERWIN2K='no'

-- Jim
Hans Meier
2009-04-12 20:06:44 UTC
Hi Jim,
Post by Jim Meba
Hi
Post by Hans Meier
Hallo Bastian!
Bitte auf eine Zeile kürzen (OE korrekt einstellen), danke!
Post by Hans Meier
Leider auch der MTU Wert nicht die Lösung.
Da sich der Update Server sich von einem Laptop mit Vista und von einem
Dektop mit XP nicht erreichen läßt, bin ich mit im Prinzip sicher das der
Fehler in der Config des Fli4l steken muß.
DNS_FILTERWIN2K='no'
-- Jim
Leider auch nicht!